凉垫厂家
免费服务热线

Free service

hotline

010-00000000
凉垫厂家
热门搜索:
技术资讯
当前位置:首页 > 技术资讯

解决安装编程软件NetBeansIDE依赖包

发布时间:2020-07-21 10:01:37 阅读: 来源:凉垫厂家

因为要学习PHP语言,所以今天试着在ubuntu上安装NetBeans 集成编程软件。幸运的是在ubuntu软件中心由这个软件,但是安装过程当中出现问题了?就是依赖包,因为以前在安装其他软件的时候也出现过类似的问题,原因是新版本ubuntu 10.10之后的软源取出了以前老的依赖包,造成依赖包兼容识别的问题,所有我想到的办法是添加以前版本的软件源,对于此软件源最全的是台湾的一个源,而且速度也相当快。这是ubuntu 9.10的源,打开源文件,打开终端:建议先备份:sudo cp /etc/apt/st /etc/apt/st_backup打开源文件:ubuntu:gksu gedit /etc/apt/stkubuntu:kdesu kate /etc/apt/st Lubuntu:gksu mousepad /etc/apt/st在后面添加下面的源:

deb karmic main restricted universe multiversedeb karmic-security main restricted universe multiversedeb karmic-updates main restricted universe multiversedeb karmic-backports main restricted universe multiversedeb karmic-proposed main restricted universe multiversedeb-src karmic main restricted universe multiversedeb-src karmic-security main restricted universe multiversedeb-src karmic-updates main restricted universe multiversedeb-src karmic-backports main restricted universe multiversedeb-src karmic-proposed main restricted universe multiverse

更新源,终端输入:sudo apt-get update然后再打开软件中心安装就是,很简单就不说了。安装之后的启动界面:

Markdown 代码块

微信小程序开发语言

web前端开发框架

相关阅读